【重要】关于iOS运行环境的更新

2017年11月17日

12月中旬之后,于iOS上的游戏运行环境 将预定做出以下变更。
※非iOS 10.0及往后版本的情况,将无法进行游玩。
 若未更新至对应OS,将弹出窗口通知尽快更新。

※关于详细日程,将改日报告。

■iOS运行环境 (变更后)
推荐OS : iOS 11.0 及往后
对应OS : iOS 10.0 及往后(非对应OS的情况,无法进行游玩)
对应终端 : iPhone 5 及往后、iPad 第3世代及往后、iPad mini 2 及往后、iPod touch 第6世代(※11月21日(二) 16:00修正)
※请确认这里记载的运行环境(不是App Store的兼容性)。
※iPod touch第5世代及以前、iPhone4S及以前的机型为非对应。
※作为beta版发布的OS为非对应。